<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/BLnhWe1AHtyyXOwD9cYC2Nq-ZwI.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://planetc1.com/xmlrpc.php">

<title>Living in Harmony with Coronavirus - Planet Chiropractic</title>
<!-- Jetpack Site Verification Tags -->

<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://planetc1.com/living-in-harmony-with-coronavirus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Living in Harmony with Coronavirus - Planet Chiropractic" />
<meta property="og:description" content="By Michael Dorausch, D.C. In nearly 25 years of chiropractic practice I&#8217;ve yet to miss a day in the office&hellip;" />
<meta property="og:url" content="https://planetc1.com/living-in-harmony-with-coronavirus/" />
<meta property="og:site_name" content="Planet Chiropractic" />
<meta property="article:section" content="Alternative Health" />
<meta property="article:published_time" content="2020-02-27T18:55:02+00:00" />
<meta property="article:modified_time" content="2020-02-27T19:32:57+00:00" />
<meta property="og:updated_time" content="2020-02-27T19:32:57+00:00" />
<meta property="og:image" content="https://planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg" />
<meta property="og:image:secure_url" content="https://planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Michael Dorausch, D.C. In nearly 25 years of chiropractic practice I&#8217;ve yet to miss a day in the office&hellip;" />
<meta name="twitter:title" content="Living in Harmony with Coronavirus - Planet Chiropractic" />
<meta name="twitter:image" content="https://planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg" />
<meta name="twitter:creator" content="@chiropractic" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://planetc1.com/#organization","name":"Planet Chiropractic","url":"https://planetc1.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://planetc1.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/planetc1.com/wp-content/uploads/2018/03/PC-Chiropractos-Near-Me-357.jpg?fit=1500%2C1000&ssl=1","width":1500,"height":1000,"caption":"Planet Chiropractic"},"image":{"@id":"https://planetc1.com/#logo"}},{"@type":"WebSite","@id":"https://planetc1.com/#website","url":"https://planetc1.com/","name":"Planet Chiropractic","inLanguage":"en-US","description":"Serving Chiropractic Worldwide","publisher":{"@id":"https://planetc1.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://planetc1.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://planetc1.com/living-in-harmony-with-coronavirus/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?fit=782%2C414&ssl=1","width":782,"height":414,"caption":"vibration attuning"},{"@type":"WebPage","@id":"https://planetc1.com/living-in-harmony-with-coronavirus/#webpage","url":"https://planetc1.com/living-in-harmony-with-coronavirus/","name":"Living in Harmony with Coronavirus - Planet Chiropractic","isPartOf":{"@id":"https://planetc1.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://planetc1.com/living-in-harmony-with-coronavirus/#primaryimage"},"datePublished":"2020-02-27T18:55:02+00:00","dateModified":"2020-02-27T19:32:57+00:00"},{"@type":"Article","@id":"https://planetc1.com/living-in-harmony-with-coronavirus/#article","isPartOf":{"@id":"https://planetc1.com/living-in-harmony-with-coronavirus/#webpage"},"author":{"@id":"https://planetc1.com/#/schema/person/48fc4a1f821d4e584ef88f5e852cd4b5"},"headline":"Living in Harmony with Coronavirus","datePublished":"2020-02-27T18:55:02+00:00","dateModified":"2020-02-27T19:32:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://planetc1.com/living-in-harmony-with-coronavirus/#webpage"},"publisher":{"@id":"https://planetc1.com/#organization"},"image":{"@id":"https://planetc1.com/living-in-harmony-with-coronavirus/#primaryimage"},"articleSection":"Alternative Health,Philosophy,Thoughts","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://planetc1.com/#/schema/person/48fc4a1f821d4e584ef88f5e852cd4b5","name":"","image":{"@type":"ImageObject","@id":"https://planetc1.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/17de7894e976c357d89e7fd9d98a17d8?s=96&r=g"},"description":"Michael Dorausch, D.C. - Los Angeles chiropractor and founder of Planet Chiropractic.","sameAs":["https://twitter.com/chiropractic"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Planet Chiropractic &raquo; Feed" href="https://planetc1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Chiropractic &raquo; Comments Feed" href="https://planetc1.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Planet Chiropractic &raquo; iCal Feed" href="https://planetc1.com/events/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://planetc1.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://planetc1.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dailymag-css'  href='https://planetc1.com/wp-content/themes/dailymag-wpcom/style.css?ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='https://planetc1.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=5.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-jquery-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/redmond/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://planetc1.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://planetc1.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://planetc1.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='https://planetc1.com/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-region-control-css'  href='https://planetc1.com/wp-content/plugins/awpcp-region-control/resources/css/region-control.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://planetc1.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/selectWoo-woo-1.0.0-beta/css/select2.min.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='https://planetc1.com/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://planetc1.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://planetc1.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.10.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://planetc1.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.10.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.6.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://planetc1.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://planetc1.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://planetc1.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://planetc1.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=5.0.12'></script>
<script type='text/javascript' src='https://js.stripe.com/v3?ver=5.3.2'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='https://planetc1.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetc1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetc1.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://planetc1.com/?p=180912' />
		<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://planetc1.com"><link rel="https://theeventscalendar.com/" href="https://planetc1.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://planetc1.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://planetc1.com/wp-content/uploads/2020/01/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://planetc1.com/wp-content/uploads/2020/01/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://planetc1.com/wp-content/uploads/2020/01/favicon.ico" />
<meta name="msapplication-TileImage" content="https://planetc1.com/wp-content/uploads/2020/01/favicon.ico" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-180912 single-format-standard tribe-no-js tribe-theme-dailymag-wpcom group-blog layout-two-column-default wpbdp-with-button-styles wpb-js-composer js-comp-ver-5.4.4 vc_responsive">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-foot-container"><ul id="menu-foot" class="menu"><li id="menu-item-76829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76829"><a href="https://planetc1.com/infocenter/#TOS">Terms Of Service</a></li>
<li id="menu-item-76830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76830"><a href="https://planetc1.com/infocenter/#PrivacyPolicy">Privacy Policy</a></li>
<li id="menu-item-77225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77225"><a href="https://planetc1.com/contact-us">Contact Us</a></li>
<li id="menu-item-77226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77226"><a href="https://planetc1.com/contact-us/">Advertising</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"></div>

		<h1 class="site-title"><a href="https://planetc1.com/" rel="home">Planet Chiropractic</a></h1>
		<div class="site-description">Serving Chiropractic Worldwide</div>

	</div><!-- .site-info-inner -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="https://planetc1.com/news-archives/">News Archives</a></li>
<li id="menu-item-76473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76473"><a href="https://planetc1.com/chiropractic-schools/">Chiropractic Schools</a></li>
<li id="menu-item-77216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77216"><a href="https://planetc1.com/events/">Events and Seminars</a></li>
<li id="menu-item-128434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128434"><a href="https://planetc1.com/classifieds/">Classifieds Ads</a>
<ul class="sub-menu">
	<li id="menu-item-126467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126467"><a href="https://planetc1.com/classifieds/">Browse Ads</a></li>
	<li id="menu-item-124504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124504"><a href="https://planetc1.com/place-ad/">Place Ad</a></li>
</ul>
</li>
<li id="menu-item-60508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60508"><a href="https://planetc1.com/login/">Login</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		

			<article id="post-180912" class="post-180912 post type-post status-publish format-standard hentry category-alternative-health category-philosophy category-thoughts">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://planetc1.com/category/alternative-health/" rel="category tag">Alternative Health</a>, <a href="https://planetc1.com/category/philosophy/" rel="category tag">Philosophy</a>, <a href="https://planetc1.com/category/thoughts/" rel="category tag">Thoughts</a>					</span>
									
				<span class="posted-on"><a href="https://planetc1.com/living-in-harmony-with-coronavirus/" rel="bookmark"><time class="entry-date published" datetime="2020-02-27T18:55:02+00:00">February 27, 2020</time><time class="updated" datetime="2020-02-27T19:32:57+00:00">February 27, 2020</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://planetc1.com/living-in-harmony-with-coronavirus/" rel="permalink"><h1 class="entry-title">Living in Harmony with Coronavirus</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p>By Michael Dorausch, D.C.</p>
<p>In nearly 25 years of chiropractic practice I&#8217;ve yet to miss a day in the office due to illness. This isn&#8217;t a brag, it&#8217;s not boastfulness, and I&#8217;m not saying I won&#8217;t die. I am fully aware of the impermanence of my flesh, and I know my physical death will come.</p>
<p>What this is, is my truth. I don&#8217;t expect anyone to eat as I do, live as I do, or talk as I do. I mention this now as I hear more people speak (think) of Coronavirus.</p>
<p>I&#8217;ve long lost count of how many people have asked if I&#8217;ve had a flu vaccine, or other vaccines (as I&#8217;ve traveled extensively providing chiropractic care to people and animals in other countries). The answer has always been the same.</p>
<p><img class="aligncenter size-full wp-image-180923 jetpack-lazy-image" src="https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=782%2C414&#038;ssl=1" alt="vibration attuning" width="782" height="414" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?w=782&amp;ssl=1 782w, https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=300%2C159&amp;ssl=1 300w, https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=768%2C407&amp;ssl=1 768w, https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=500%2C265&amp;ssl=1 500w" data-lazy-sizes="(max-width: 782px) 100vw, 782px" data-lazy-src="https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=782%2C414&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-180923" src="https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=782%2C414&#038;ssl=1" alt="vibration attuning" width="782" height="414" srcset="https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?w=782&amp;ssl=1 782w, https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=300%2C159&amp;ssl=1 300w, https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=768%2C407&amp;ssl=1 768w, https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/planetc1.com/wp-content/uploads/2020/02/vibration-attuning.jpg?resize=500%2C265&amp;ssl=1 500w" sizes="(max-width: 782px) 100vw, 782px" data-recalc-dims="1" /></noscript></p>
<p>I&#8217;ve been asked what types of medications I would take and what nutritional supplements I consume. This answer too has always been the same.</p>
<p>This is not about me, I hesitate to even share the following, for concern of misunderstanding and disbelief. I ask no one to believe anything. This is how I live.</p>
<p style="text-align: center;"><strong>Mindfulness, Meditation, Nutrition, Chiropractic Care</strong></p>
<p>My heart is at peace with all of creation. To me, that means I have no desire to battle anything (including you), at anytime. I am at peace with the seen as well as the unseen. Viruses and bacteria are not out to get me, if I become a host to their environment, it&#8217;s nothing personal.</p>
<p>As a chiropractor who adjusts the cervical spine mostly supine, I make close face to face contact with people each day.</p>
<p>For years people have coughed in my face, apologizing for the cold or flu they have, or are getting over. I&#8217;ve never said this, but it&#8217;s like them apologizing for having dirty feet, when I am here to wash them.</p>
<p>That&#8217;s my number one, my purpose to serve is bigger than anything else known.</p>
<p>I eat a mostly raw and primarily plant based diet (but haven&#8217;t always). My main philosophy is to eat minimal to no commercially made products (things with more than one ingredient). I consume little to no sugar and barely drink alcohol.</p>
<p>I eat with gratitude (as maximal as possible) and without emotion (as minimal as possible).</p>
<p>I meditate on what I consume. I give thanks to the food, I give thanks to those who harvest it, I give thanks to those who transport it, I give thanks to those who brought it to market. I do my best to visualize the families of those who have provided me with this nutrition, and I wish them and their family my deepest gratitude.</p>
<p>For example: I visualize a big rig truck driver sitting at dinner with their family, eating with money provided somehow connected to the purchases I make. I visualize them being healthy, prosperous and safe. I visualize the family gathered together in a state of joy. This takes only seconds to do.</p>
<p>So for me, it&#8217;s not only what I eat, but what I think about what I eat.</p>
<p>I see my chiropractor at least two times per week. I don&#8217;t expect everyone else to do this, I don&#8217;t even expect other chiropractors to do this, it&#8217;s just what I do and have done for more than 20 years.</p>
<p>Isn&#8217;t that supposed to be my number one? Nope. My truth tells me that if I had 100% mindfulness manifesting in matter, there&#8217;d be no interference to correct. I&#8217;m not there yet.</p>
<p>I do daily practices to be mindful of my thoughts. I hold no hate for anyone or anything. I <a href="https://planetc1.com/chiropractic-king-of-media-stopped-watching-television/">watch no television</a>. I participate in nearly zero social media. I have no gym membership.</p>
<p>When not in the office I shovel dirt, chop wood, and carry water. I live on large acreage and can be up at 4 am doing morning chores. It&#8217;s not uncommon that I&#8217;m in bed asleep before 8 pm.</p>
<p>I <a href="https://planetc1.com/how-my-dog-taught-me-walking-meditation/">meditate</a> about as many hours a day as the average person watches television.</p>
<p>Ultimately, it&#8217;s not the chiropractic care, it&#8217;s not the nutrition, it&#8217;s not the meditation, and not even the mindfulness. It&#8217;s rather paradoxical, and yet it is.</p>
<p>I wish you boundless health, and I wish you everlasting happiness.</p>

	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://planetc1.com/how-my-dog-taught-me-walking-meditation/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>How My Dog Taught Me Walking Meditation</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="featured_ads_widget-7" class="widget widget_featured_ads_widget"><h6 class="widget-title">Featured Ads</h6><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://planetc1.com/show-ad/176745/associates-wanted-in-singapore-attractive-salary/singapore/associates-available/"><img width="200" height="200" src="https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/thumbnail_26db3801-3507-4a0c-8b94-4394c27a4a0d-57e84569.jpg?resize=200%2C200&amp;ssl=1" class="attachment-awpcp-featured size-awpcp-featured jetpack-lazy-image" alt="Associates Wanted in Singapore (Attractive Salary)" data-lazy-srcset="https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/thumbnail_26db3801-3507-4a0c-8b94-4394c27a4a0d-57e84569.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/thumbnail_26db3801-3507-4a0c-8b94-4394c27a4a0d-57e84569.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/thumbnail_26db3801-3507-4a0c-8b94-4394c27a4a0d-57e84569.jpg?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/thumbnail_26db3801-3507-4a0c-8b94-4394c27a4a0d-57e84569.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/thumbnail_26db3801-3507-4a0c-8b94-4394c27a4a0d-57e84569.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/thumbnail_26db3801-3507-4a0c-8b94-4394c27a4a0d-57e84569.jpg?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/thumbnail_26db3801-3507-4a0c-8b94-4394c27a4a0d-57e84569.jpg?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/thumbnail_26db3801-3507-4a0c-8b94-4394c27a4a0d-57e84569.jpg?resize=200%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://planetc1.com/show-ad/176745/associates-wanted-in-singapore-attractive-salary/singapore/associates-available/">Associates Wanted in Singapore (Attractive Salary)</a></div> <div class="awpcp-listings-widget-item-excerpt">Great opportunity to practicing in Singapore. Asia One Chiropractic is located in the heart of Singapore and we would love to have experienced Chiropractors to join&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://planetc1.com/show-ad/176745/associates-wanted-in-singapore-attractive-salary/singapore/associates-available/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://planetc1.com/show-ad/177255/352000-net-in-sunny-ne-florida-established-clinic-for-sale-11/northeast/florida/usa/buy-or-sell-a-chiropractic-clinic/"><img width="200" height="200" src="https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/northeast-fl-jr-2-49218aec-1080x720-44502d36.jpg?resize=200%2C200&amp;ssl=1" class="attachment-awpcp-featured size-awpcp-featured jetpack-lazy-image" alt="$352,000 Net in Sunny NE Florida—Established Clinic For Sale" data-lazy-srcset="https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/northeast-fl-jr-2-49218aec-1080x720-44502d36.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/northeast-fl-jr-2-49218aec-1080x720-44502d36.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/northeast-fl-jr-2-49218aec-1080x720-44502d36.jpg?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/northeast-fl-jr-2-49218aec-1080x720-44502d36.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/northeast-fl-jr-2-49218aec-1080x720-44502d36.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/northeast-fl-jr-2-49218aec-1080x720-44502d36.jpg?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/northeast-fl-jr-2-49218aec-1080x720-44502d36.jpg?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/planetc1.com/wp-content/uploads/2019/11/northeast-fl-jr-2-49218aec-1080x720-44502d36.jpg?resize=200%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://planetc1.com/show-ad/177255/352000-net-in-sunny-ne-florida-established-clinic-for-sale-11/northeast/florida/usa/buy-or-sell-a-chiropractic-clinic/">$352,000 Net in Sunny NE Florida—Established Clinic For Sale</a></div> <div class="awpcp-listings-widget-item-excerpt">$352,000 Net in Sunny NE Florida—Established Clinic For Sale Multi-disciplinary practice brings in $352,000 net income when owner operated — or keep the associates and enjoy&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://planetc1.com/show-ad/177255/352000-net-in-sunny-ne-florida-established-clinic-for-sale-11/northeast/florida/usa/buy-or-sell-a-chiropractic-clinic/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://planetc1.com/show-ad/177500/beautiful-tri-valley-area-chiropractic-clinic-343000-net-in-3-days-a-week-24/livermore/california/usa/buy-or-sell-a-chiropractic-clinic/"><img width="200" height="200" src="https://i0.wp.com/planetc1.com/wp-content/uploads/2019/12/tri-valley-california-ah-796e5d7b.jpg?resize=200%2C200&amp;ssl=1" class="attachment-awpcp-featured size-awpcp-featured jetpack-lazy-image" alt="Beautiful Tri-Valley Area Chiropractic Clinic - $343,000 net in 3 days a week" data-lazy-srcset="https://i0.wp.com/planetc1.com/wp-content/uploads/2019/12/tri-valley-california-ah-796e5d7b.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/planetc1.com/wp-content/uploads/2019/12/tri-valley-california-ah-796e5d7b.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/planetc1.com/wp-content/uploads/2019/12/tri-valley-california-ah-796e5d7b.jpg?resize=125%2C125&amp;ssl=1 125w, https://i0.wp.com/planetc1.com/wp-content/uploads/2019/12/tri-valley-california-ah-796e5d7b.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/planetc1.com/wp-content/uploads/2019/12/tri-valley-california-ah-796e5d7b.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/planetc1.com/wp-content/uploads/2019/12/tri-valley-california-ah-796e5d7b.jpg?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i0.wp.com/planetc1.com/wp-content/uploads/2019/12/tri-valley-california-ah-796e5d7b.jpg?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/planetc1.com/wp-content/uploads/2019/12/tri-valley-california-ah-796e5d7b.jpg?resize=200%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://planetc1.com/show-ad/177500/beautiful-tri-valley-area-chiropractic-clinic-343000-net-in-3-days-a-week-24/livermore/california/usa/buy-or-sell-a-chiropractic-clinic/">Beautiful Tri-Valley Area Chiropractic Clinic - $343,000 net in 3 days a week</a></div> <div class="awpcp-listings-widget-item-excerpt">Stunning 14-year established chiropractic clinic in Tri-Valley Area. Award-winning clinic features $100,000 of high-end buildout and is located on busy downtown street with plenty of drive-by/walk-in&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://planetc1.com/show-ad/177500/beautiful-tri-valley-area-chiropractic-clinic-343000-net-in-3-days-a-week-24/livermore/california/usa/buy-or-sell-a-chiropractic-clinic/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://planetc1.com/show-ad/177185/480000-net-profit-on-the-shores-of-lake-michigan/northwest-indiana/indiana/usa/buy-or-sell-a-chiropractic-clinic/"><img width="200" height="200" src="https://i1.wp.com/planetc1.com/wp-content/uploads/2019/11/northwest-in-bh-3-6a0af7ff-1080x720-d90168a6.jpg?resize=200%2C200&amp;ssl=1" class="attachment-awpcp-featured size-awpcp-featured jetpack-lazy-image" alt="$480,000 Net Profit on the Shores of Lake Michigan" data-lazy-srcset="https://i1.wp.com/planetc1.com/wp-content/uploads/2019/11/northwest-in-bh-3-6a0af7ff-1080x720-d90168a6.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/11/northwest-in-bh-3-6a0af7ff-1080x720-d90168a6.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/11/northwest-in-bh-3-6a0af7ff-1080x720-d90168a6.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/11/northwest-in-bh-3-6a0af7ff-1080x720-d90168a6.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/11/northwest-in-bh-3-6a0af7ff-1080x720-d90168a6.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/11/northwest-in-bh-3-6a0af7ff-1080x720-d90168a6.jpg?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/11/northwest-in-bh-3-6a0af7ff-1080x720-d90168a6.jpg?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/planetc1.com/wp-content/uploads/2019/11/northwest-in-bh-3-6a0af7ff-1080x720-d90168a6.jpg?resize=200%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://planetc1.com/show-ad/177185/480000-net-profit-on-the-shores-of-lake-michigan/northwest-indiana/indiana/usa/buy-or-sell-a-chiropractic-clinic/">$480,000 Net Profit on the Shores of Lake Michigan</a></div> <div class="awpcp-listings-widget-item-excerpt">25 year clinic, winner of ‘Best Chiropractor’ in city for 14 years, for sale in NW Indiana on the shores of Lake Michigan. $480,000 profit with&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://planetc1.com/show-ad/177185/480000-net-profit-on-the-shores-of-lake-michigan/northwest-indiana/indiana/usa/buy-or-sell-a-chiropractic-clinic/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://planetc1.com/show-ad/178519/cash-clinic-over-200k-collections-offered-at-only-97600-in-minneapolis-mn/minneapolis/minnesota/usa/buy-or-sell-a-chiropractic-clinic/"><img width="200" height="200" src="https://i1.wp.com/planetc1.com/wp-content/uploads/2020/01/mplschiroforsale_title-5421fd03.jpg?resize=200%2C200&amp;ssl=1" class="attachment-awpcp-featured size-awpcp-featured jetpack-lazy-image" alt="Cash clinic, over $200k collections, offered at only $97,600 in Minneapolis, MN" data-lazy-srcset="https://i1.wp.com/planetc1.com/wp-content/uploads/2020/01/mplschiroforsale_title-5421fd03.jpg?resize=298%2C300&amp;ssl=1 298w, https://i1.wp.com/planetc1.com/wp-content/uploads/2020/01/mplschiroforsale_title-5421fd03.jpg?resize=150%2C151&amp;ssl=1 150w, https://i1.wp.com/planetc1.com/wp-content/uploads/2020/01/mplschiroforsale_title-5421fd03.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/planetc1.com/wp-content/uploads/2020/01/mplschiroforsale_title-5421fd03.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/planetc1.com/wp-content/uploads/2020/01/mplschiroforsale_title-5421fd03.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/planetc1.com/wp-content/uploads/2020/01/mplschiroforsale_title-5421fd03.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/planetc1.com/wp-content/uploads/2020/01/mplschiroforsale_title-5421fd03.jpg?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/planetc1.com/wp-content/uploads/2020/01/mplschiroforsale_title-5421fd03.jpg?resize=200%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://planetc1.com/show-ad/178519/cash-clinic-over-200k-collections-offered-at-only-97600-in-minneapolis-mn/minneapolis/minnesota/usa/buy-or-sell-a-chiropractic-clinic/">Cash clinic, over $200k collections, offered at only $97,600 in Minneapolis, MN</a></div> <div class="awpcp-listings-widget-item-excerpt">For pictures and more details, visit http://mplschiroforsale.com Turnkey wellness practice. 700 patients per month, over $200k collections, from only 16 adjusting hours. Serving many patient types,&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://planetc1.com/show-ad/178519/cash-clinic-over-200k-collections-offered-at-only-97600-in-minneapolis-mn/minneapolis/minnesota/usa/buy-or-sell-a-chiropractic-clinic/">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile featured_ad_item awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://planetc1.com/show-ad/177508/thriving-100-cash-clinic-in-ithaca-ny-nets-257000-31/ithaca/new-york/usa/buy-or-sell-a-chiropractic-clinic/"><img width="200" height="200" src="https://i1.wp.com/planetc1.com/wp-content/uploads/2019/12/ithaca-ny-aw-da7a3f6f-1080x720-f3830652.jpg?resize=200%2C200&amp;ssl=1" class="attachment-awpcp-featured size-awpcp-featured jetpack-lazy-image" alt="Thriving 100% Cash Clinic in Ithaca, NY Nets $257,000" data-lazy-srcset="https://i1.wp.com/planetc1.com/wp-content/uploads/2019/12/ithaca-ny-aw-da7a3f6f-1080x720-f3830652.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/12/ithaca-ny-aw-da7a3f6f-1080x720-f3830652.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/12/ithaca-ny-aw-da7a3f6f-1080x720-f3830652.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/12/ithaca-ny-aw-da7a3f6f-1080x720-f3830652.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/12/ithaca-ny-aw-da7a3f6f-1080x720-f3830652.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/12/ithaca-ny-aw-da7a3f6f-1080x720-f3830652.jpg?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i1.wp.com/planetc1.com/wp-content/uploads/2019/12/ithaca-ny-aw-da7a3f6f-1080x720-f3830652.jpg?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/planetc1.com/wp-content/uploads/2019/12/ithaca-ny-aw-da7a3f6f-1080x720-f3830652.jpg?resize=200%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="https://planetc1.com/show-ad/177508/thriving-100-cash-clinic-in-ithaca-ny-nets-257000-31/ithaca/new-york/usa/buy-or-sell-a-chiropractic-clinic/">Thriving 100% Cash Clinic in Ithaca, NY Nets $257,000</a></div> <div class="awpcp-listings-widget-item-excerpt">Thriving clinic exhibits strong + steady growth trendline, with $257,000 net. 100% cash practice. Includes $80,000 of like-new equipment and furnishings. Attractive + modern clinic has&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="https://planetc1.com/show-ad/177508/thriving-100-cash-clinic-in-ithaca-ny-nets-257000-31/ithaca/new-york/usa/buy-or-sell-a-chiropractic-clinic/">[Read more]</a></p></div></li></ul></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://planetc1.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h6 class="widget-title">Recent Posts</h6>		<ul>
											<li>
					<a href="https://planetc1.com/living-in-harmony-with-coronavirus/" aria-current="page">Living in Harmony with Coronavirus</a>
									</li>
											<li>
					<a href="https://planetc1.com/how-my-dog-taught-me-walking-meditation/">How My Dog Taught Me Walking Meditation</a>
									</li>
											<li>
					<a href="https://planetc1.com/new-beginnings-in-asbury-park-new-jersey-2020/">New Beginnings in Asbury Park New Jersey 2020</a>
									</li>
					</ul>
		</aside><aside id="categories-3" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://planetc1.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="326">Alternative Health</option>
	<option class="level-0" value="327">Chiropractic Audio</option>
	<option class="level-0" value="328">Chiropractic Classifieds</option>
	<option class="level-0" value="329">Chiropractic History</option>
	<option class="level-0" value="330">Chiropractic Missions</option>
	<option class="level-0" value="270">Chiropractic News</option>
	<option class="level-0" value="331">Chiropractic Photos</option>
	<option class="level-0" value="332">Chiropractic Practice</option>
	<option class="level-0" value="333">Chiropractic Salaries</option>
	<option class="level-0" value="334">Chiropractic Schools</option>
	<option class="level-0" value="335">Chiropractic Technique</option>
	<option class="level-0" value="336">Contests</option>
	<option class="level-0" value="337">Events &amp; Seminars</option>
	<option class="level-0" value="338">Health</option>
	<option class="level-0" value="339">Internet</option>
	<option class="level-0" value="340">Local Search</option>
	<option class="level-0" value="341">Marketing</option>
	<option class="level-0" value="342">Office Design</option>
	<option class="level-0" value="343">Organizations</option>
	<option class="level-0" value="344">Philosophy</option>
	<option class="level-0" value="271">Planet Chiropractic</option>
	<option class="level-0" value="345">Planet Chiropractic</option>
	<option class="level-0" value="346">Politics</option>
	<option class="level-0" value="347">Press Releases</option>
	<option class="level-0" value="348">Promotions</option>
	<option class="level-0" value="349">Rants &amp; Raves</option>
	<option class="level-0" value="350">Seminars</option>
	<option class="level-0" value="351">Software</option>
	<option class="level-0" value="352">Sports</option>
	<option class="level-0" value="353">Technology</option>
	<option class="level-0" value="354">Thoughts</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="355">Vaccination</option>
	<option class="level-0" value="356">Video</option>
	<option class="level-0" value="357">websites</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Serving Chiropractic Worldwide</h6>

			
			<div class="site-info-text">
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>
				<span class="sep"> | </span>
				Theme: DailyMag by <a href="https://upthemes.com/" rel="designer">UpThemes</a>.			</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->



<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/themes/dailymag-wpcom/js/navigation.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/themes/dailymag-wpcom/js/progress.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/themes/dailymag-wpcom/js/skip-link-focus-fix.js?ver=0.9.0'></script>
<script src='https://planetc1.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script src='https://planetc1.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='//ajax.aspnetcdn.com/ajax/knockout/knockout-3.5.0.js?ver=3.5.0'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/selectWoo-woo-1.0.0-beta/js/select2.full.min.js?ver=4.0.5'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/business-directory-plugin/vendors/jquery-breakpoints.min.js?ver=0.0.11'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/awpcp.min.js?ver=4.0.10.1'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/jquery-validate/all.js?ver=1.10.0'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/awpcp-multiple-region-selector.js?ver=4.0.10.1'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/awpcp-region-control/resources/js/regions.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"7a06877bc4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://planetc1.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'145692732',post:'180912',tz:'0',srv:'planetc1.com'} ]);
	_stq.push([ 'clickTrackerInit', '145692732', '180912' ]);
</script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #eeee22;}
</style>
<script type="text/javascript">
/* <![CDATA[ */
(function($, window){
	window.__awpcp_js_data = {"show-popup-if-user-did-not-upload-files":"","overwrite-contact-information-on-user-change":"1","date-format":"mm\/dd\/yy","datetime-formats":{"american":{"date":"m\/d\/Y","time":"h:i:s","format":"<date> <time>"},"european":{"date":"d\/m\/Y","time":"H:i:s","format":"<date> <time>"},"custom":{"date":"l F j, Y","time":"g:i a T","format":"<date> at <time>"}},"default-validation-messages":{"required":"This field is required.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","classifiedsurl":"Please enter a valid URL.","number":"Please enter a valid number.","money":"Please enter a valid amount.","maxCategories":"You have reached the maximum allowed categories for the selected fee plan."},"ajaxurl":"https:\/\/planetc1.com\/wp-admin\/admin-ajax.php","decimal-separator":".","thousands-separator":","};
	if ( typeof $.AWPCP !== 'undefined' ) {
		$.extend( $.AWPCP.options, __awpcp_js_data );
	}
	window.__awpcp_js_l10n = {"region-control-frontend":{"no-regions-available":"No Regions available"},"region-control-admin":{"missing-region-parent":"Please type in the name of the parent region and select one of the suggested regions."},"datepicker":{"prevText":"&#x3c;Prev","nextText":"Next&#x3e;","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"firstDay":0,"isRTL":false},"media-uploader-beforeunload":{"files-are-being-uploaded":"There are files currently being uploaded.","files-pending-to-be-uploaded":"There are files pending to be uploaded.","no-files-were-uploaded":"You haven't uploaded any images or files."}};
	if ( typeof $.AWPCP !== 'undefined' ) {
		$.extend( $.AWPCP.localization, __awpcp_js_l10n );
	}
})(jQuery, window);/* ]]> */
</script>
<script>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</script>
		<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
	
</body>
</html>
